StreetData - Reporting Delays
Incident Report for Streetdata
Resolved
This incident has been resolved.

Time of resolution: 20th of March 2023, 06:26 PM (AEDT)
Posted Mar 20, 2023 - 18:31 AEDT
Identified
Confirming that Reporting is currently delayed up to 30 minutes. No data has been lost and your reports will catch up soon.

Messages will continue to send instantly, however, logs may take some time to show each message.

Start Time (AEDT): 20th March 2023 at 02:12 PM AEDT

Streetdata apologizes for this delay.
Posted Mar 20, 2023 - 14:48 AEDT
This incident affected: Web Portal.