Email to SMS - Group Alias Sending Issue
Incident Report for Streetdata
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 15:23 AEDT
Identified
We are investigating an issue with regards to group aliases failing for StreetData when customers send Email to SMS. This affects all Email to SMS directed in the format of: @streetdata.com.au. This affects group sending functions only at this time (ie @streetdata.com.au).

Email to SMS to a single number(s) is unaffected: @streetdata.com.au

NOTE: If you send via @e2s.streetdata.com.au then you are unaffected by this issue.

API, and web portal sending are unaffected by this issue.

This has been escalated as critical internally and we are investigating a fix.

Further updates to come.
Posted Nov 21, 2022 - 16:30 AEDT
This incident affected: Email to SMS.