Delays In Broadcast Sending
Incident Report for Streetdata
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:44 AEDT
Monitoring
We have encountered an incident that temporarily affected message sending for broadcasts created, and may have resulted in delays of up to 30 minutes between 15:48 and 16:25 AEDT between the broadcast submission and message being processed.
We have deployed the fix for this and the issue is resolved, however, we are monitoring traffic before confirming the resolution.
Posted Mar 14, 2024 - 16:52 AEDT